Calendar slow down
Incident Report for FlexBooker
Postmortem

Database migration took longer than expected. Rolled back and restored database to initial state.

Posted Jan 27, 2021 - 15:45 UTC

Resolved
Temporary calendar down-time during database migration process
Posted Jan 27, 2021 - 15:12 UTC