503 error on Home, Calendar, and Customers pages
Incident Report for FlexBooker
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 14:24 UTC
Investigating
We are experiencing an issue with one of our Amazon AWS ECS services that these pages rely on. We are actively working with AWS support to rectify the issue.
Posted Jun 13, 2023 - 14:19 UTC
This incident affected: FlexBooker Core (FlexBooker Staff Website).