Network traffic intermittently failing
Incident Report for FlexBooker
Resolved
Network adapter swapped out, resolving faulty traffic issue.
Posted Aug 10, 2021 - 15:44 UTC
Identified
We have identified a network adaptor that is serving degraded performance. We are actively working with AWS on resolving this/swapping out the faulty network adapter.
Posted Aug 10, 2021 - 14:47 UTC
Investigating
Intermittent network traffic failing. We are actively investigating.
Posted Aug 10, 2021 - 14:45 UTC
This incident affected: FlexBooker Core (FlexBooker Staff Website, Booking Forms).